<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pc-tablet.co.in/xmlrpc.php">


	<!-- This site is optimized with the Yoast SEO plugin v15.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Apple iPhone 12 shipments could face delays owing to power chip shortages</title>
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Apple iPhone 12 shipments could face delays owing to power chip shortages" />
	<meta property="og:description" content="Apple is yet to launch its full bouquet of iPhone 12 devices but seems to be facing supply issues pertaining" />
	<meta property="og:url" content="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/" />
	<meta property="og:site_name" content="PC-Tablet IN" />
	<meta property="article:published_time" content="2020-11-05T13:37:05+00:00" />
	<meta property="og:image" content="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro.jpg" />
	<meta property="og:image:width" content="960" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/amp/" /><meta name="generator" content="AMP for WP 1.0.66"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PC-Tablet IN &raquo; Feed" href="https://www.pc-tablet.co.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC-Tablet IN &raquo; Comments Feed" href="https://www.pc-tablet.co.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC-Tablet IN &raquo; Apple iPhone 12 shipments could face delays owing to power chip shortages Comments Feed" href="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pc-tablet.co.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wellington-custom-fonts-css'  href='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/css/custom-fonts.css?ver=20180413' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pc-tablet.co.in/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-social-sharing-css'  href='https://www.pc-tablet.co.in/wp-content/plugins/themezee-social-sharing/assets/css/themezee-social-sharing.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='wellington-stylesheet-css'  href='https://www.pc-tablet.co.in/wp-content/themes/wellington/style.css?ver=1.9.1' type='text/css' media='all' />
<style id='wellington-stylesheet-inline-css' type='text/css'>
.site-title, .site-description, .type-post .entry-footer .post-navigation, .type-post .entry-footer .entry-author, .primary-navigation-wrap .header-search { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='wellington-safari-flexbox-fixes-css'  href='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/css/safari-flexbox-fixes.css?ver=20200420' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/genericons/genericons.css?ver=3.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='themezee-related-posts-css'  href='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/css/themezee-related-posts.css?ver=20160421' type='text/css' media='all' />
<link rel='stylesheet' id='wellington-pro-css'  href='https://www.pc-tablet.co.in/wp-content/plugins/wellington-pro/assets/css/wellington-pro.css?ver=1.4.1' type='text/css' media='all' />
<style id='wellington-pro-inline-css' type='text/css'>
/* Link and Button Color Setting */a:link,a:visited,.has-primary-color {color: #b50000;}a:hover,a:focus,a:active {color: #303030;}button,input[type="button"],input[type="reset"],input[type="submit"],.more-link,.entry-categories .meta-categories a,.widget_tag_cloud .tagcloud a:hover,.widget_tag_cloud .tagcloud a:active,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:active,.pagination a:hover,.pagination a:active,.pagination .current,.infinite-scroll #infinite-handle span:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab,.tzwb-social-icons .social-icons-menu li a:link,.tzwb-social-icons .social-icons-menu li a:visited,.scroll-to-top-button,.scroll-to-top-button:focus,.scroll-to-top-button:active {color: #fff;background: #b50000;}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.more-link:hover,.more-link:active,.tzwb-social-icons .social-icons-menu li a:active,.tzwb-social-icons .social-icons-menu li a:hover,.scroll-to-top-button:hover {background: #303030;}.has-primary-background-color {background-color: #b50000;}/* Title Hover Color Setting */.site-title a:hover,.site-title a:active,.widget-title a:hover,.widget-title a:active,.entry-title a:hover,.entry-title a:active,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active {color: #b50000;}.pagination a:hover,.pagination a:active,.infinite-scroll #infinite-handle span:hover {background: #b50000;}@media only screen and (min-width: 85em) {.header-main {padding-top: 0em;padding-bottom: 0em;}}
</style>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/plugins/themezee-social-sharing/assets/js/themezee-social-sharing.js?ver=1.0.1' id='themezee-social-sharing-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://www.pc-tablet.co.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pc-tablet.co.in/wp-json/wp/v2/posts/2070" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pc-tablet.co.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pc-tablet.co.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://www.pc-tablet.co.in/?p=2070' />
<link rel="alternate" type="application/json+oembed" href="https://www.pc-tablet.co.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pc-tablet.co.in%2Fapple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pc-tablet.co.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pc-tablet.co.in%2Fapple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148515174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148515174-1');
</script>

<script data-ad-client="ca-pub-2637046176931122" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>


<!-- Schema & Structured Data For WP v1.9.51 - -->
<script type="application/ld+json" class="saswp-schema-markup-output">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</script>

<link rel="icon" href="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" />
</head>

<body class="post-template-default single single-post postid-2070 single-format-standard wp-custom-logo wp-embed-responsive post-layout-one-column">

	<div id="header-top" class="header-bar-wrap"></div>

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.pc-tablet.co.in/" class="custom-logo-link" rel="home"><img width="272" height="75" src="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Logo.png" class="custom-logo" alt="PC-Tablet IN" /></a>					
			<p class="site-title"><a href="https://www.pc-tablet.co.in/" rel="home">PC-Tablet IN</a></p>

							
			<p class="site-description">Latest Technology News, Software Tips, Apps Reviews</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Navigation</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293"><a href="https://www.pc-tablet.co.in/news/">News</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.pc-tablet.co.in/smartphone/">Smartphones</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.pc-tablet.co.in/gadgets/">Gadgets</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.pc-tablet.co.in/software/">Software &#038; Apps</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.pc-tablet.co.in/gaming/">Gaming</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">
				
		
<article id="post-2070" class="post-2070 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple tag-iphone">

	<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-880x660.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-880x660.jpg 880w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-300x225.jpg 300w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-768x576.jpg 768w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro.jpg 960w" sizes="(max-width: 880px) 100vw, 880px" />
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/" title="1:37 PM" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-05T13:37:05+00:00">05/11/2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h1 class="entry-title">Apple iPhone 12 shipments could face delays owing to power chip shortages</h1>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ff96883b0be2c090e73fcd6acc6e1412" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3507028897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p><a href="https://www.pc-tablet.co.in/apple-patents-new-gen-shortwave-infrared-based-touch-id-system/">Apple</a> is yet to launch its full bouquet of iPhone 12 devices but seems to be facing supply issues pertaining to one of its most vital components, the power chips. According to information currently available via <a href="https://www.bloomberg.com/">Bloomberg</a>, demand for the iPhone 12 range has been better than expected but the company is grappling with a shortage of power chips used to manage the distribution of power to different components within the device.</p>
<p>Apple usually sources its power chips from the Taiwan Semiconductor Manufacturing Co. or TMSC that said the pandemic induced uncertainty in the industry has made some companies to create stockpiles of such chips. Such companies are hoping having their own stocks ready will help them tide over any short-term shortages that arise.</p>
<p>The chipmaker also cited the example of Huawei that it claimed is sitting on a huge stockpile of chips in view of the sanctions imposed by the US. This coupled with the abrupt increase in demand for chips is also adding to the crisis given that 5G compliant smartphones require 30 &#8211; 40 percent more chips for its functioning compared to 4G phones.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ff96883b0be2c090e73fcd6acc6e1412" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3507028897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>For Apple, the supply issue could be an even bigger deal considering that this is their launch quarter and the <a href="https://www.pc-tablet.co.in/apple-working-on-new-ar-based-feature-that-will-help-visually-impaired-to-know-how-many-people-are-around-them/">iPhone 12</a> has also got off to a rousing start. Two more models are yet to launch, and the supply constraint could turn out to be a major issue for the company. Plus, there is the upcoming holiday season when the demand is expected to rise even further.</p>
<p>A recent iFixit teardown of the iPhone 12 Pro revealed chips from multiple sources goes into the device. For instance, there is the chip from Texas Instruments Inc that looks after the power supply to the <a href="https://www.pc-tablet.co.in/apples-permission-is-needed-to-change-the-display-and-camera-module-of-iphone-12-devices/">camera component</a>. Similarly, there is a chip sourced from STMicroelectronics NV while another from Qualcomm Inc provides for 5G functionality.</p>
<p>Shipment for the <a href="https://www.pc-tablet.co.in/apple-iphone-12-iphone-12-pro-users-are-forced-to-re-enable-nhs-contact-tracing-app/">iPhone 12 Pro</a> is already stretching to around the end of November to early December and could face further delays once holiday shopping picks up pace. The iPhone 12 however seems to be on track and is not showing delay in deliveries in the US at the moment.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ff96883b0be2c090e73fcd6acc6e1412" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Post End Mobile 336x280 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3164880099"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		<div class="entry-categories clearfix">
			<span class="meta-categories">
				<a href="https://www.pc-tablet.co.in/news/" rel="category tag">News</a>			</span>
		</div><!-- .entry-categories -->

				
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://www.pc-tablet.co.in/tag/apple/" rel="tag">Apple</a><a href="https://www.pc-tablet.co.in/tag/iphone/" rel="tag">iPhone</a>				</span>
			</div><!-- .entry-tags -->

						
	</footer><!-- .entry-footer -->

</article>
<section class="themezee-related-posts related-posts type-page clearfix"><h2 class="archive-title related-posts-title">Related Posts</h2>
	<div class="related-posts-grid">

		<div class="related-posts-columns related-posts-three-columns clearfix">

		
			<div class="related-post-column clearfix">

				<article id="post-2064">

					<a href="https://www.pc-tablet.co.in/apple-patents-new-gen-shortwave-infrared-based-touch-id-system/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/new-gen-apple-touch-id-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/new-gen-apple-touch-id-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/new-gen-apple-touch-id-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-patents-new-gen-shortwave-infrared-based-touch-id-system/" rel="bookmark">Apple patents new-gen shortwave infrared-based Touch ID system</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2060">

					<a href="https://www.pc-tablet.co.in/apple-working-on-new-ar-based-feature-that-will-help-visually-impaired-to-know-how-many-people-are-around-them/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone_12_Pro_LIDAR_Sensor-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone_12_Pro_LIDAR_Sensor-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone_12_Pro_LIDAR_Sensor-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-working-on-new-ar-based-feature-that-will-help-visually-impaired-to-know-how-many-people-are-around-them/" rel="bookmark">Apple working on new AR based feature that will help visually impaired to know how many people are around them</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2057">

					<a href="https://www.pc-tablet.co.in/apples-permission-is-needed-to-change-the-display-and-camera-module-of-iphone-12-devices/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iphone-12-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iphone-12-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iphone-12-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/apples-permission-is-needed-to-change-the-display-and-camera-module-of-iphone-12-devices/" rel="bookmark">Apple’s permission is needed to change the display and camera module of iPhone 12 devices</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2053">

					<a href="https://www.pc-tablet.co.in/apple-steps-up-efforts-with-its-own-search-engine-post-google-lawsuit/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/apple-search-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/apple-search-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2020/10/apple-search-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-steps-up-efforts-with-its-own-search-engine-post-google-lawsuit/" rel="bookmark">Reports suggest Apple developing its own search engine to compete Google</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2049">

					<a href="https://www.pc-tablet.co.in/apple-iphone-12-iphone-12-pro-users-are-forced-to-re-enable-nhs-contact-tracing-app/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iPhone-12-nhs-app-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iPhone-12-nhs-app-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iPhone-12-nhs-app-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-iphone-12-iphone-12-pro-users-are-forced-to-re-enable-nhs-contact-tracing-app/" rel="bookmark">Apple iPhone 12, iPhone 12 Pro users in the UK are forced to re-enable NHS contact tracing app</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2044">

					<a href="https://www.pc-tablet.co.in/apple-iphone-12-will-have-5g-internet-access-in-dual-sim-mode-thanks-to-a-forthcoming-software-update/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iPhone-12-Dual-SIM-5G-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iPhone-12-Dual-SIM-5G-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iPhone-12-Dual-SIM-5G-880x589.jpg 880w, https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iPhone-12-Dual-SIM-5G-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-iphone-12-will-have-5g-internet-access-in-dual-sim-mode-thanks-to-a-forthcoming-software-update/" rel="bookmark">Apple iPhone 12 will have 5G internet access in Dual Sim mode thanks to a forthcoming software update</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
		</div>

	</div>

</section>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pc-tablet.co.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2070' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="aac26fdd2a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="35"/></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->
		
		</main><!-- #main -->
	</section><!-- #primary -->
	
	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.pc-tablet.co.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<span class="genericon-search"></span>
		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<aside id="adswidget1-quick-adsense-3" class="widget widget_adswidget1-quick-adsense clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Sidebar 300 x 600 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="4222810894"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside><aside id="wellington-magazine-posts-sidebar-2" class="widget wellington-magazine-sidebar-widget clearfix">
		<div class="widget-magazine-posts-sidebar widget-magazine-posts clearfix">

			<div class="widget-header"><h3 class="widget-title">Latest Posts</h3></div>
			<div class="widget-magazine-posts-content">

				
<article id="post-2070" class="post-2070 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple tag-iphone">

	
			<a href="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/" rel="bookmark">
				<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-880x660.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-880x660.jpg 880w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-300x225.jpg 300w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro-768x576.jpg 768w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone-12-Pro.jpg 960w" sizes="(max-width: 880px) 100vw, 880px" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/" title="1:37 PM" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-05T13:37:05+00:00">05/11/2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-iphone-12-shipments-could-face-delays-owing-to-power-chip-shortages/" rel="bookmark">Apple iPhone 12 shipments could face delays owing to power chip shortages</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2064" class="post-2064 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple">

	
			<a href="https://www.pc-tablet.co.in/apple-patents-new-gen-shortwave-infrared-based-touch-id-system/" rel="bookmark">
				<img width="800" height="405" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/new-gen-apple-touch-id.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/new-gen-apple-touch-id.jpg 800w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/new-gen-apple-touch-id-300x152.jpg 300w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/new-gen-apple-touch-id-768x389.jpg 768w" sizes="(max-width: 800px) 100vw, 800px" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/apple-patents-new-gen-shortwave-infrared-based-touch-id-system/" title="6:05 PM" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-04T18:05:26+00:00">04/11/2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-patents-new-gen-shortwave-infrared-based-touch-id-system/" rel="bookmark">Apple patents new-gen shortwave infrared-based Touch ID system</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2060" class="post-2060 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple">

	
			<a href="https://www.pc-tablet.co.in/apple-working-on-new-ar-based-feature-that-will-help-visually-impaired-to-know-how-many-people-are-around-them/" rel="bookmark">
				<img width="880" height="559" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone_12_Pro_LIDAR_Sensor-880x559.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone_12_Pro_LIDAR_Sensor-880x559.jpg 880w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone_12_Pro_LIDAR_Sensor-360x230.jpg 360w, https://www.pc-tablet.co.in/wp-content/uploads/2020/11/iPhone_12_Pro_LIDAR_Sensor-600x380.jpg 600w" sizes="(max-width: 880px) 100vw, 880px" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/apple-working-on-new-ar-based-feature-that-will-help-visually-impaired-to-know-how-many-people-are-around-them/" title="1:05 PM" rel="bookmark"><time class="entry-date published updated" datetime="2020-11-02T13:05:09+00:00">02/11/2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-working-on-new-ar-based-feature-that-will-help-visually-impaired-to-know-how-many-people-are-around-them/" rel="bookmark">Apple working on new AR based feature that will help visually impaired to know how many people are around them</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2057" class="post-2057 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple tag-iphone">

	
			<a href="https://www.pc-tablet.co.in/apples-permission-is-needed-to-change-the-display-and-camera-module-of-iphone-12-devices/" rel="bookmark">
				<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/iphone-12-880x660.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/apples-permission-is-needed-to-change-the-display-and-camera-module-of-iphone-12-devices/" title="12:52 PM" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-31T12:52:17+00:00">31/10/2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/apples-permission-is-needed-to-change-the-display-and-camera-module-of-iphone-12-devices/" rel="bookmark">Apple’s permission is needed to change the display and camera module of iPhone 12 devices</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2053" class="post-2053 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-apple">

	
			<a href="https://www.pc-tablet.co.in/apple-steps-up-efforts-with-its-own-search-engine-post-google-lawsuit/" rel="bookmark">
				<img width="880" height="600" src="https://www.pc-tablet.co.in/wp-content/uploads/2020/10/apple-search-880x600.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/apple-steps-up-efforts-with-its-own-search-engine-post-google-lawsuit/" title="8:47 AM" rel="bookmark"><time class="entry-date published updated" datetime="2020-10-30T08:47:32+00:00">30/10/2020</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/apple-steps-up-efforts-with-its-own-search-engine-post-google-lawsuit/" rel="bookmark">Reports suggest Apple developing its own search engine to compete Google</a></h2>
	</header><!-- .entry-header -->

	
</article>

			</div>

		</div>

		</aside>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<aside id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Sidebar 300 x 600 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="4222810894"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>
	</section><!-- #secondary -->

	

	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			<nav id="footer-links" class="footer-navigation navigation clearfix" role="navigation"><ul id="menu-footer" class="footer-navigation-menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-296"><a href="https://www.pc-tablet.co.in/privacy-policy/">Privacy Policy</a></li>
</ul></nav><!-- #footer-links -->
			<div id="footer-text" class="site-info">
				© Copyright 2015 - 2020. All Rights Reserved.			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Header Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3341617296"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script type='text/javascript' id='wellington-navigation-js-extra'>
/* <![CDATA[ */
var wellingtonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.pc-tablet.co.in\/wp-content\/themes\/wellington\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/js/navigation.min.js?ver=20200822' id='wellington-navigation-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/plugins/wellington-pro/assets/js/scroll-to-top.js?ver=1.4.1' id='wellington-pro-scroll-to-top-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script async="async" type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

</body>
</html>
