<!DOCTYPE html>
<html lang="en-US">

<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="https://www.pc-tablet.co.in/xmlrpc.php">

<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

	<!-- This site is optimized with the Yoast SEO plugin v17.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Infinix Note 11 series gaming phone and INBook X1 Series laptops set to launch in India soon</title>
	<link rel="canonical" href="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Infinix Note 11 series gaming phone and INBook X1 Series laptops set to launch in India soon" />
	<meta property="og:description" content="The Infinix Note 11 series is all set to enter the Indian smartphone scene sometime soon. Though no official launch" />
	<meta property="og:url" content="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/" />
	<meta property="og:site_name" content="PC-Tablet IN" />
	<meta property="article:published_time" content="2021-11-27T18:18:22+00:00" />
	<meta property="og:image" content="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/infinix-note-11-series.png" />
	<meta property="og:image:width" content="1875" />
	<meta property="og:image:height" content="1173" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.pc-tablet.co.in/#website","url":"https://www.pc-tablet.co.in/","name":"PC-Tablet IN","description":"Latest Technology News, Software Tips, Apps Reviews","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.pc-tablet.co.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/#primaryimage","inLanguage":"en-US","url":"https://www.pc-tablet.co.in/wp-content/uploads/2021/11/infinix-note-11-series.png","contentUrl":"https://www.pc-tablet.co.in/wp-content/uploads/2021/11/infinix-note-11-series.png","width":1875,"height":1173},{"@type":"WebPage","@id":"https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/#webpage","url":"https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/","name":"Infinix Note 11 series gaming phone and INBook X1 Series laptops set to launch in India soon","isPartOf":{"@id":"https://www.pc-tablet.co.in/#website"},"primaryImageOfPage":{"@id":"https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/#primaryimage"},"datePublished":"2021-11-27T18:18:22+00:00","dateModified":"2021-11-27T18:18:22+00:00","author":{"@id":"https://www.pc-tablet.co.in/#/schema/person/9e351e463b04bde15f08f9c000df3443"},"breadcrumb":{"@id":"https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/"]}]},{"@type":"BreadcrumbList","@id":"https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.pc-tablet.co.in/"},{"@type":"ListItem","position":2,"name":"Infinix Note 11 series gaming phone and INBook X1 Series laptops set to launch in India soon"}]},{"@type":"Person","@id":"https://www.pc-tablet.co.in/#/schema/person/9e351e463b04bde15f08f9c000df3443","name":"Sovan Mandal","image":{"@type":"ImageObject","@id":"https://www.pc-tablet.co.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/72ba7ca1afd1f033c07b4a1e97740dc0?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/72ba7ca1afd1f033c07b4a1e97740dc0?s=96&d=mm&r=g","caption":"Sovan Mandal"},"sameAs":["https://pc-tablet.co.in"],"url":"https://www.pc-tablet.co.in/author/sovanpct/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="amphtml" href="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/amp/" /><meta name="generator" content="AMP for WP 1.0.77.29"/><link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="PC-Tablet IN &raquo; Feed" href="https://www.pc-tablet.co.in/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC-Tablet IN &raquo; Comments Feed" href="https://www.pc-tablet.co.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="PC-Tablet IN &raquo; Infinix Note 11 series gaming phone and INBook X1 Series laptops set to launch in India soon Comments Feed" href="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.pc-tablet.co.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wellington-theme-fonts-css'  href='https://www.pc-tablet.co.in/wp-content/fonts/f7bc790a8ebe0b4613bff9d86a7687e9.css?ver=20201110' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.pc-tablet.co.in/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wellington-stylesheet-css'  href='https://www.pc-tablet.co.in/wp-content/themes/wellington/style.css?ver=2.1.4' type='text/css' media='all' />
<style id='wellington-stylesheet-inline-css' type='text/css'>
.site-title, .site-description, .type-post .entry-footer .post-navigation, .type-post .entry-footer .entry-author, .primary-navigation-wrap .header-search { position: absolute; clip: rect(1px, 1px, 1px, 1px); width: 1px; height: 1px; overflow: hidden; }
</style>
<link rel='stylesheet' id='wellington-safari-flexbox-fixes-css'  href='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/css/safari-flexbox-fixes.css?ver=20200420' type='text/css' media='all' />
<link rel='stylesheet' id='wellington-pro-css'  href='https://www.pc-tablet.co.in/wp-content/plugins/wellington-pro/assets/css/wellington-pro.css?ver=1.4.1' type='text/css' media='all' />
<style id='wellington-pro-inline-css' type='text/css'>
/* Link and Button Color Setting */a:link,a:visited,.has-primary-color {color: #b50000;}a:hover,a:focus,a:active {color: #303030;}button,input[type="button"],input[type="reset"],input[type="submit"],.more-link,.entry-categories .meta-categories a,.widget_tag_cloud .tagcloud a:hover,.widget_tag_cloud .tagcloud a:active,.entry-tags .meta-tags a:hover,.entry-tags .meta-tags a:active,.pagination a:hover,.pagination a:active,.pagination .current,.infinite-scroll #infinite-handle span:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:hover,.tzwb-tabbed-content .tzwb-tabnavi li a:active,.tzwb-tabbed-content .tzwb-tabnavi li a.current-tab,.tzwb-social-icons .social-icons-menu li a:link,.tzwb-social-icons .social-icons-menu li a:visited,.scroll-to-top-button,.scroll-to-top-button:focus,.scroll-to-top-button:active {color: #fff;background: #b50000;}button:hover,input[type="button"]:hover,input[type="reset"]:hover,input[type="submit"]:hover,button:focus,input[type="button"]:focus,input[type="reset"]:focus,input[type="submit"]:focus,button:active,input[type="button"]:active,input[type="reset"]:active,input[type="submit"]:active,.more-link:hover,.more-link:active,.tzwb-social-icons .social-icons-menu li a:active,.tzwb-social-icons .social-icons-menu li a:hover,.scroll-to-top-button:hover {background: #303030;}.has-primary-background-color {background-color: #b50000;}/* Title Hover Color Setting */.site-title a:hover,.site-title a:active,.widget-title a:hover,.widget-title a:active,.entry-title a:hover,.entry-title a:active,.post-slider-controls .zeeflex-direction-nav a:hover,.post-slider-controls .zeeflex-direction-nav a:active {color: #b50000;}.pagination a:hover,.pagination a:active,.infinite-scroll #infinite-handle span:hover {background: #b50000;}@media only screen and (min-width: 85em) {.header-main {padding-top: 0em;padding-bottom: 0em;}}
</style>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/js/html5shiv.min.js?ver=3.7.3' id='html5shiv-js'></script>
<![endif]-->
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/js/svgxuse.min.js?ver=1.2.6' id='svgxuse-js'></script>
<link rel="https://api.w.org/" href="https://www.pc-tablet.co.in/wp-json/" /><link rel="alternate" type="application/json" href="https://www.pc-tablet.co.in/wp-json/wp/v2/posts/2358" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.pc-tablet.co.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.pc-tablet.co.in/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.pc-tablet.co.in/?p=2358' />
<link rel="alternate" type="application/json+oembed" href="https://www.pc-tablet.co.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pc-tablet.co.in%2Finfinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.pc-tablet.co.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.pc-tablet.co.in%2Finfinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon%2F&#038;format=xml" />
<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-148515174-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-148515174-1');
</script>

<script data-ad-client="ca-pub-2637046176931122" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<link rel="icon" href="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Favicon.png" />
</head>

<body class="post-template-default single single-post postid-2358 single-format-standard wp-custom-logo wp-embed-responsive post-layout-one-column">

	
	<div id="header-top" class="header-bar-wrap"></div>

	<div id="page" class="hfeed site">

		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
		<header id="masthead" class="site-header clearfix" role="banner">

			<div class="header-main container clearfix">

				<div id="logo" class="site-branding clearfix">

					<a href="https://www.pc-tablet.co.in/" class="custom-logo-link" rel="home"><img width="272" height="75" src="https://www.pc-tablet.co.in/wp-content/uploads/2019/09/PCT-Logo.png" class="custom-logo" alt="PC-Tablet IN" /></a>					
			<p class="site-title"><a href="https://www.pc-tablet.co.in/" rel="home">PC-Tablet IN</a></p>

							
			<p class="site-description">Latest Technology News, Software Tips, Apps Reviews</p>

		
				</div><!-- .site-branding -->

				<div class="header-widgets clearfix">

					
				</div><!-- .header-widgets -->

			</div><!-- .header-main -->

			

	<div id="main-navigation-wrap" class="primary-navigation-wrap">

		
		<button class="primary-menu-toggle menu-toggle" aria-controls="primary-menu" aria-expanded="false" >
			<svg class="icon icon-menu" aria-hidden="true" role="img"> <use xlink:href="https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/icons/genericons-neue.svg#menu"></use> </svg><svg class="icon icon-close" aria-hidden="true" role="img"> <use xlink:href="https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/icons/genericons-neue.svg#close"></use> </svg>			<span class="menu-toggle-text">Navigation</span>
		</button>

		<div class="primary-navigation">

			<nav id="site-navigation" class="main-navigation" role="navigation"  aria-label="Primary Menu">

				<ul id="primary-menu" class="menu"><li id="menu-item-293" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-293"><a href="https://www.pc-tablet.co.in/news/">News</a></li>
<li id="menu-item-57" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57"><a href="https://www.pc-tablet.co.in/smartphone/">Smartphones</a></li>
<li id="menu-item-56" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56"><a href="https://www.pc-tablet.co.in/gadgets/">Gadgets</a></li>
<li id="menu-item-58" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58"><a href="https://www.pc-tablet.co.in/software/">Software &amp; Apps</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-292"><a href="https://www.pc-tablet.co.in/gaming/">Gaming</a></li>
<li id="menu-item-2163" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2163"><a href="https://www.pc-tablet.co.in/about-contact-us/">About &#038; Contact Us</a></li>
</ul>			</nav><!-- #site-navigation -->

		</div><!-- .primary-navigation -->

	</div>



		</header><!-- #masthead -->

		
		
		
		
		<div id="content" class="site-content container clearfix">

	<section id="primary" class="content-single content-area">
		<main id="main" class="site-main" role="main">

		
<article id="post-2358" class="post-2358 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-infinix">

	<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/infinix-note-11-series-880x660.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/" title="6:18 PM" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-27T18:18:22+00:00">27/11/2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h1 class="entry-title">Infinix Note 11 series gaming phone and INBook X1 Series laptops set to launch in India soon</h1>
	</header><!-- .entry-header -->

	<div class="entry-content clearfix">

		
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ff96883b0be2c090e73fcd6acc6e1412" data-index="1" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3507028897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
<p>The Infinix Note 11 series is all set to enter the Indian smartphone scene sometime soon. Though no official launch dates have been revealed, Infinix India CEO Anish Kapoor posted the retail box of both the Infinix Note 11 and the Note 11S on his Twitter handle, which is a clear sign of both getting readied for launch in India soon, maybe within the month of December itself.</p>
<p>Also, the Note 11S is being put forward as a smartphone geared towards gaming and is suitably specced for the same. For instance, the smartphone features the MediaTek Helio G96 SoC coupled to 8 GB of RAM. That makes for a potent force to deliver some scintillating performance and enhance the user experience, something further aided by the 128 GB of storage available on board. In fact, the thing to note here is that 3 GB of the internal storage is earmarked for usage as extended RAM if the need arises.</p>
<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ff96883b0be2c090e73fcd6acc6e1412" data-index="2" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block; text-align:center;"
     data-ad-layout="in-article"
     data-ad-format="fluid"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3507028897"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<p>On the front lies a massive 6.95-inch FHD+ IPS LCD display having 120Hz max refresh rate and a 180Hz touch sampling rate. The phone runs Android 11 with the company&#8217;s proprietary XOS 10 UI running on top. Keeping the lights on is a 5,000 mAh battery supported by 33W fast charger.</p>
<p>For optics, there is the triple camera arrangement at the rear which comprises of a 50 MP primary camera, a 2 MP macro sensor, and a 2 MP depth sensor. Then there is the 16 MP front shooter for selfies and video chats that is accommodated within the front punch hole.</p>
<p>On the whole, the Infinix Note 11 series comprising of the Note 11 and the Note 11S is a quite capable device that can add a lot of shine to the budget smartphone gaming segment in India. Meanwhile, Infinix is also slated to launch its Windows 11 based INBook X1 Series laptops in the country running 11th Gen Intel Core processors.</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="ff96883b0be2c090e73fcd6acc6e1412" data-index="3" style="float: none; margin:10px 0 10px 0; text-align:center;">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Post End Mobile 336x280 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3164880099"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div>
		
	</div><!-- .entry-content -->

	<footer class="entry-footer">

		
		<div class="entry-categories clearfix">
			<span class="meta-categories">
				<a href="https://www.pc-tablet.co.in/news/" rel="category tag">News</a>			</span>
		</div><!-- .entry-categories -->

				
			<div class="entry-tags clearfix">
				<span class="meta-tags">
					<a href="https://www.pc-tablet.co.in/tag/infinix/" rel="tag">Infinix</a>				</span>
			</div><!-- .entry-tags -->

						
	</footer><!-- .entry-footer -->

</article>
<section class="themezee-related-posts related-posts type-page clearfix"><h2 class="archive-title related-posts-title">Related Posts</h2>
	<div class="related-posts-grid">

		<div class="related-posts-columns related-posts-three-columns clearfix">

		
			<div class="related-post-column clearfix">

				<article id="post-2355">

					<a href="https://www.pc-tablet.co.in/oneplus-rt-rumored-to-launch-in-india-soon-likely-on-december-16/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/oneplus-9rt-480x320.png" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/oneplus-9rt-480x320.png 480w, https://www.pc-tablet.co.in/wp-content/uploads/2021/11/oneplus-9rt-120x80.png 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/oneplus-rt-rumored-to-launch-in-india-soon-likely-on-december-16/" rel="bookmark">OnePlus RT rumored to launch in India soon, likely on December 16</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2350">

					<a href="https://www.pc-tablet.co.in/redmi-note-11t-5g-to-launch-in-india-on-nov-30-tipped-to-feature-mediatek-810-cpu-8-gb-ram/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Redmi-Note-11-t-5g-india-launch-on-30-november-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Redmi-Note-11-t-5g-india-launch-on-30-november-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Redmi-Note-11-t-5g-india-launch-on-30-november-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/redmi-note-11t-5g-to-launch-in-india-on-nov-30-tipped-to-feature-mediatek-810-cpu-8-gb-ram/" rel="bookmark">Redmi Note 11T 5G to launch in India on Nov. 30, tipped to feature MediaTek 810 CPU, 8 GB RAM</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2346">

					<a href="https://www.pc-tablet.co.in/new-samsung-galaxy-a32-8-gb-version-launched-for-rs-23999/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Samsung-Galaxy-A32-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Samsung-Galaxy-A32-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Samsung-Galaxy-A32-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/new-samsung-galaxy-a32-8-gb-version-launched-for-rs-23999/" rel="bookmark">New Samsung Galaxy A32 8 GB version launched for Rs. 23,999</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2342">

					<a href="https://www.pc-tablet.co.in/samsung-galaxy-s21-fe-rumored-to-launch-on-jan-4-availability-starts-jan-22/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/samsung-galaxy-s21-fe-480x320.png" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/samsung-galaxy-s21-fe-480x320.png 480w, https://www.pc-tablet.co.in/wp-content/uploads/2021/11/samsung-galaxy-s21-fe-120x80.png 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/samsung-galaxy-s21-fe-rumored-to-launch-on-jan-4-availability-starts-jan-22/" rel="bookmark">Samsung Galaxy S21 FE rumored to launch on Jan 4, availability starts Jan 11</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2332">

					<a href="https://www.pc-tablet.co.in/jiophone-next-to-run-android-based-pragati-os-other-key-aspects-revealed/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/10/jiophone-next-smartphone-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2021/10/jiophone-next-smartphone-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2021/10/jiophone-next-smartphone-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/jiophone-next-to-run-android-based-pragati-os-other-key-aspects-revealed/" rel="bookmark">JioPhone Next to run Pragati OS, other key aspects revealed</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
			<div class="related-post-column clearfix">

				<article id="post-2328">

					<a href="https://www.pc-tablet.co.in/jiophone-next-spotted-on-google-playlist-console-launch-expected-soon/" rel="bookmark"><img width="480" height="320" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/10/JioPhone-Next-480x320.jpg" class="attachment-themezee-related-posts size-themezee-related-posts wp-post-image" alt="" loading="lazy" srcset="https://www.pc-tablet.co.in/wp-content/uploads/2021/10/JioPhone-Next-480x320.jpg 480w, https://www.pc-tablet.co.in/wp-content/uploads/2021/10/JioPhone-Next-120x80.jpg 120w" sizes="(max-width: 480px) 100vw, 480px" /></a>
					<header class="entry-header">

						<h4 class="entry-title"><a href="https://www.pc-tablet.co.in/jiophone-next-spotted-on-google-playlist-console-launch-expected-soon/" rel="bookmark">JioPhone Next spotted on Google PlayList Console, launch expected soon</a></h4>
					</header><!-- .entry-header -->

					
				</article>

			</div>

		
		</div>

	</div>

</section>
<div id="comments" class="comments-area">

	
	
	
		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><span>Leave a Reply</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.pc-tablet.co.in/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='2358' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="eb69362dac" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="164"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		</main><!-- #main -->
	</section><!-- #primary -->

	
	<section id="secondary" class="sidebar widget-area clearfix" role="complementary">

		<aside id="search-2" class="widget widget_search clearfix">
<form role="search" method="get" class="search-form" action="https://www.pc-tablet.co.in/">
	<label>
		<span class="screen-reader-text">Search for:</span>
		<input type="search" class="search-field"
			placeholder="Search &hellip;"
			value="" name="s"
			title="Search for:" />
	</label>
	<button type="submit" class="search-submit">
		<svg class="icon icon-search" aria-hidden="true" role="img"> <use xlink:href="https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/icons/genericons-neue.svg#search"></use> </svg>		<span class="screen-reader-text">Search</span>
	</button>
</form>
</aside>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<aside id="adswidget1-quick-adsense-3" class="widget widget_adswidget1-quick-adsense clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Sidebar 300 x 600 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="4222810894"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside><aside id="wellington-magazine-posts-sidebar-2" class="widget wellington-magazine-sidebar-widget clearfix">
		<div class="widget-magazine-posts-sidebar widget-magazine-posts clearfix">

			<div class="widget-header"><h3 class="widget-title">Latest Posts</h3></div>
			<div class="widget-magazine-posts-content">

				
<article id="post-2358" class="post-2358 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-infinix">

	
			<a href="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/" rel="bookmark">
				<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/infinix-note-11-series-880x660.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/" title="6:18 PM" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-27T18:18:22+00:00">27/11/2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/infinix-note-11-series-gaming-phone-and-inbook-x1-series-laptops-set-to-launch-in-india-soon/" rel="bookmark">Infinix Note 11 series gaming phone and INBook X1 Series laptops set to launch in India soon</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2355" class="post-2355 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-oneplus">

	
			<a href="https://www.pc-tablet.co.in/oneplus-rt-rumored-to-launch-in-india-soon-likely-on-december-16/" rel="bookmark">
				<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/oneplus-9rt-880x660.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/oneplus-rt-rumored-to-launch-in-india-soon-likely-on-december-16/" title="4:11 PM" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-26T16:11:12+00:00">26/11/2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/oneplus-rt-rumored-to-launch-in-india-soon-likely-on-december-16/" rel="bookmark">OnePlus RT rumored to launch in India soon, likely on December 16</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2350" class="post-2350 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-redmi">

	
			<a href="https://www.pc-tablet.co.in/redmi-note-11t-5g-to-launch-in-india-on-nov-30-tipped-to-feature-mediatek-810-cpu-8-gb-ram/" rel="bookmark">
				<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Redmi-Note-11-t-5g-india-launch-on-30-november-880x660.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/redmi-note-11t-5g-to-launch-in-india-on-nov-30-tipped-to-feature-mediatek-810-cpu-8-gb-ram/" title="6:20 AM" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-18T06:20:06+00:00">18/11/2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/redmi-note-11t-5g-to-launch-in-india-on-nov-30-tipped-to-feature-mediatek-810-cpu-8-gb-ram/" rel="bookmark">Redmi Note 11T 5G to launch in India on Nov. 30, tipped to feature MediaTek 810 CPU, 8 GB RAM</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2346" class="post-2346 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-samsung">

	
			<a href="https://www.pc-tablet.co.in/new-samsung-galaxy-a32-8-gb-version-launched-for-rs-23999/" rel="bookmark">
				<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/Samsung-Galaxy-A32-880x660.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/new-samsung-galaxy-a32-8-gb-version-launched-for-rs-23999/" title="3:10 PM" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-15T15:10:38+00:00">15/11/2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/new-samsung-galaxy-a32-8-gb-version-launched-for-rs-23999/" rel="bookmark">New Samsung Galaxy A32 8 GB version launched for Rs. 23,999</a></h2>
	</header><!-- .entry-header -->

	
</article>

<article id="post-2342" class="post-2342 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-samsung">

	
			<a href="https://www.pc-tablet.co.in/samsung-galaxy-s21-fe-rumored-to-launch-on-jan-4-availability-starts-jan-22/" rel="bookmark">
				<img width="880" height="660" src="https://www.pc-tablet.co.in/wp-content/uploads/2021/11/samsung-galaxy-s21-fe-880x660.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" />			</a>

		
	<header class="entry-header">

		<div class="entry-meta"><span class="meta-date"><a href="https://www.pc-tablet.co.in/samsung-galaxy-s21-fe-rumored-to-launch-on-jan-4-availability-starts-jan-22/" title="2:32 PM" rel="bookmark"><time class="entry-date published updated" datetime="2021-11-08T14:32:22+00:00">08/11/2021</time></a></span><span class="meta-author"> <span class="author vcard"><a class="url fn n" href="https://www.pc-tablet.co.in/author/sovanpct/" title="View all posts by Sovan Mandal" rel="author">Sovan Mandal</a></span></span></div>
		<h2 class="entry-title"><a href="https://www.pc-tablet.co.in/samsung-galaxy-s21-fe-rumored-to-launch-on-jan-4-availability-starts-jan-22/" rel="bookmark">Samsung Galaxy S21 FE rumored to launch on Jan 4, availability starts Jan 11</a></h2>
	</header><!-- .entry-header -->

	
</article>

			</div>

		</div>

		</aside>
<!-- Quick Adsense Wordpress Plugin: http://quickadsense.com/ -->
<aside id="adswidget1-quick-adsense-2" class="widget widget_adswidget1-quick-adsense clearfix"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Sidebar 300 x 600 Ad Unit -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="4222810894"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></aside>
	</section><!-- #secondary -->



	</div><!-- #content -->

	
	<div id="footer" class="footer-wrap">

		<footer id="colophon" class="site-footer container clearfix" role="contentinfo">

			<nav id="footer-links" class="footer-navigation navigation clearfix" role="navigation"><ul id="menu-footer" class="footer-navigation-menu"><li id="menu-item-296" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-296"><a href="https://www.pc-tablet.co.in/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2161"><a href="https://www.pc-tablet.co.in/about-contact-us/">About &#038; Contact Us</a></li>
</ul></nav><!-- #footer-links -->
			<div id="footer-text" class="site-info">
				©Copyright 2021. All Rights Reserved.			</div><!-- .site-info -->

		</footer><!-- #colophon -->

	</div>

</div><!-- #page -->

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- PCT IN Header Responsive Ad Unit -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-2637046176931122"
     data-ad-slot="3341617296"
     data-ad-format="auto"
     data-full-width-responsive="true"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script><script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".ff96883b0be2c090e73fcd6acc6e1412").click(function() {
jQuery.post(
"https://www.pc-tablet.co.in/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "45dd80ef84",
}, function(response) { }
);
});
});
</script><script type='text/javascript' id='wellington-navigation-js-extra'>
/* <![CDATA[ */
var wellingtonScreenReaderText = {"expand":"Expand child menu","collapse":"Collapse child menu","icon":"<svg class=\"icon icon-expand\" aria-hidden=\"true\" role=\"img\"> <use xlink:href=\"https:\/\/www.pc-tablet.co.in\/wp-content\/themes\/wellington\/assets\/icons\/genericons-neue.svg#expand\"><\/use> <\/svg>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/themes/wellington/assets/js/navigation.min.js?ver=20200822' id='wellington-navigation-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-content/plugins/wellington-pro/assets/js/scroll-to-top.js?ver=1.4.1' id='wellington-pro-scroll-to-top-js'></script>
<script type='text/javascript' src='https://www.pc-tablet.co.in/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>

</body>
</html>

<!-- Dynamic page generated in 0.485 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2021-11-28 10:33:13 -->

<!-- super cache -->